网络综合布线方案规划 投稿:郝餔餕

目录 前言 ............................................................... 2 项目概况 ...............................................…

末端营销的专业管理 《销售与市场》杂志, 2000-06-29, 作者: 高重恒、魏全胜, 访问人数: 170 咨询一个企业,又咨询了—个企业„„ 每天接触的企业.都是身患各种营销症状者,其中许多是一些“感冒”、“拉肚子”之类的常见营销病症,长期不进…

起跑线上 你坚定的目光中充满了自信 不远的终点 将留下你冲刺时矫捷的背影 加油吧 胜利终将属于你 2班2班,永争第一! 胜利永远属于2班! 加油加油加加油! 五二班,加油!五二班,必胜! 二班,二班,非同一般,齐心协力,勇得桂冠! 五二五二,独一无二…

目录

前言 ............................................................... 2

项目概况 ........................................................... 2

正文 ............................................................... 3

3.1设计的目的和意义 ............................................. 3

3.2目标与总体方案 ............................................... 3

3.2.1网拓扑结构 ............................................. 3

3.2.2网络操作系统 ........................................... 3

3.2.3路由交换与远程访问技术 ................................. 4

3.3需求分析和建网要求 ........................................... 4

3.4地址的规划 ................................................... 5

3.5交换机路由器配置 ............................................. 6

3.5.1路由器的配置 ........................................... 6

3.5.2交换机的配置 ........................................... 9

3.6 Windows Server 2003操作系统简介 ............................ 12

3.6.1 DHCP服务器的简介与配置 ............................... 14

3.6.2DNS服务器的简介与配置 ................................. 19

3.7综合楼布线方案 .............................................. 22

3.7.1 综合布线设计要点: .................................... 22

3.7.2设计原理和目标 ........................................ 23

3.7.3 综合布线设计原理、规范和标准 .......................... 23

3.7.4工作子系统 ............................................ 23

3.7.5配线子系统/垂直子系统 ................................. 23

3.7.6干线子系统 ............................................ 25

3.7.7设计图纸 .............................................. 26

3.7.8设备选型 .............................................. 29

3.8项目验收 .................................................... 30

有关说明 .......................................................... 31

致谢 .............................................................. 31

参考文献 .......................................................... 32

前言

随着IT技术的迅猛发展,校园网已经成为现代教育背景下的必要基本设施,成为学校提高教育水平、科研和管理水平的重要途径。“中国教育科研计算机网”工程,在1994年经国家纪委批准后,开始了高校建网,全国各大高校都在积极地筹备校园的建设。把学校所有的局域网和单机用户连接起来,组成一个网络系统,为教师、学生、科研人员和管理干部提供一个先进的计算机网络环境,它可以实现数字化教学资源的统一管理,方便教师之间教学经验的交流和教学成果的分享,便于将教学资源提供给学生学习使用,进而提供教学质量和教学效率。校园网可以集办公自动化和管理信息化为一体,为学校管理部门提供数字化的解决方案,构建网络化办公、无纸化办公模式,完善和规范各级管理部门的管理流程,提高整个学校管理的运作效率,是学校的教学、科研和管理达到一个更高的水平和层次,争抢竞争力。 校园网建设是一项综合性非常强的系统工程,它包括了网络系统的总体规划、硬件的选型配置、系统管理软件的应用以及人员培训等诸多方面。因此在校园网的建设工作中必须处理好实用与发展、建设与管理、使用与培训等关系,从而使校园网的建设工作健康稳定地开展。首先,校园网的建设是一个为学校教育教学活动长期服务的工作,因此在校园网的规划建设过程中,必须从学校长远发展规划出发,以服务于教育为基本点,结合学校当前教育教学的实际需要,做出科学的规划部署。在校园网的规划建设中,一般学校应遵循“统一规划、整体设计、分步实施”的原则。其次在校园网的建设中必须坚持硬件建设与组织管理协调发展的原则,在重视硬件建设的同时,加强网络的组织管理水平,不断开发网络的功能,从而充分发挥校园网络的功效,提高校园网对学校教育的服务水平。

校园网规划、设计尽可能地采用先进技术,同时也要兼顾技术的成熟性和实用性。计算机网络技术的发展一日千里,不考虑技术的先进性,无疑会形成建成不久即面临淘汰的局面。而一味追求先进,不考虑技术的成熟性,将存在巨大的风险。因为先进性是以大量的资金投入为代价的。另一方面,一味追求先进,以至脱离自己的实际需求,也是没有实际意义的。

项目概况

本次针对某国家重点大学进行校园网设计:

该大学校园占地面积147万平方米校舍建筑面积108万平方米教职工人数2000人,学生人数12000余人。

本综合布线系统方案将作为数据、语音、多媒体信息的传输介质主要引用于大学的计算机网络系统、通信系统。该大学内配备有先进的计算机网络系统和通讯系统。为了有效地利用这些设备,并让它们发挥最大的效果,我们将采用综合布线系统实现电话和计算机系统资源的综合利用。本方案在满足需求的前提下,重点考虑今后的系统扩充、可靠性、易维护、易管理等问题。

此次综合布线的方案,我们选择了某大学综合楼为例子,来对某某校园计算机系综合楼的信息点进行布线。

正文

3.1设计的目的和意义

此次课程设计是在设计过程中实践已学过的计算机网络体系结构知识,并熟练的运用这些知识。

3.2目标与总体方案 我校校园网工程范围主要为包括办公楼、图书室、住宿楼及实验楼在内的局域网部分。内部局域网的建设包括硬件网络平台的建设、相应软件系统的应用。

目前的根据校园的整体的网络架构,要使这复杂的网络跟高速、安全地通信,重要的是要有针对复杂网络应用的一体化解决方案。其着眼点在于:具备能够实时监控并易于管理的功能;能够实现校园师生安全地访问互联网和资源共享。归结起来,应充分保证以下几点:

数据通信:网络的配置的一个重点是让校园能够实现内外部的信息交流,实现资源共享,使师生可以正常的访问互联网,这是网络配置最基本的要求。

访问的可控性:对关键网络、系统和数据的访问必须得到有效的控制,这要求在配置路由器与交换机的过程中制定一些安全规则,通过这些安全规则来控制一些ip地址、数据包对校园内部的访问,并对任何访问进行跟踪记录,让校园有一个安全、稳定的网络。 网络的安全与管理:在这复杂的网络架构中,网络的方便管理是校园进行通信的基础,只有有效、快捷的网络管理 ,才能实现网络中突发事件快速解决,使网络正常通信,良好的网络配置,也可以让管理员快速地熟悉管理校园整个网络。主要由网络拓扑结构、网络操作系统和路由交换和远程访问技术构成。

3.2.1网拓扑结构

所谓局域网的拓扑结构,是指局域网中各计算机之间的连接形式。如果抛开构建局域网时所采用的通信介质、通信设备等,局域网中各计算机之间的学用连接形式实际上只有两种,即总线型与星型。

在总线型网络中,由于各计算机共享一条通信电缆,网络中某个节点出现故障,将导致整个网络瘫痪。因此,目前这类结构的网络已趋于淘汰。

星型网络的优点是,当网络中某个节点出现故障时不会影响整个网络的运行。其缺点是每个计算机都要占用一条专用的通信线路,并且需要额外的通信设备,将导致成本的增加。但是,由于目前各种硬件设备价格都已非常便宜,所以,现在绝大部分局域网都采用了这种结构。我们组组建的校园局域网选择的就是星型网络结构。

3.2.2网络操作系统

目前局域网中的服务器端的操作系统主要有:UNIX、Netware、Windows Server2003等。UNIX具有高效\稳定的特点,适合运行任务重大的应用程序平台,有专业化的网络管理人员管理;Netware是很特殊的项目而设计的,在局域网上它可以在文件、打印共享方面有很好的表现;Windows Server2003是微软件最新发布的一款服务器操作系统,它与其他操作系统一样,使用方便,功能强大。

根据企业组建局域网的要求及便于管理的特点,在网络操作系统方面,建议选择最新设置服务器Windows Server2003 为网络操作系统。

交换技术:传统意义上的数据交换发生在OSI模型的第2层。现代交换技术还实现了第3层交换和多层交换。高层交换技术的引入不但提高了园区网数据交换的效率,更大大增强了园区网数据交换服务质量,满足了不同类型网络应用程序的需要。现代交换网络还引入了虚拟局域网(Virtual LAN,VLAN)的概念。VLAN将广播域限制在单个VLAN内部,减小了各VLAN间主机的广播通信对其他VLAN的影响。在VLAN间需要通信的时候,可

以利用VLAN间路由技术来实现。当网络管理人员需要管理的交换机数量众多时,可以使用VLAN中继协议(Vlan Trunking Protocol,VTP)简化管理,它只需在单独一台交换机上定义所有VLAN。然后通过VTP协议将VLAN定义传播到本管理域中的所有交换机上。这样,大大减轻了网络管理人员的工作负担和工作强度。为了简化交换网络设计、提高交换网络的可扩展性,在园区网内部数据交换的部署是分层进行的。园区网数据交换设备可以划分为三个层次:访问层、分布层、核心层。访问层为所有的终端用户提供一个接入点;分布层除了负责将访问层交换机进行汇集外,还为整个交换网络提供VLAN间的路由选择功能;核心层将各分布层交换机互连起来进行穿越园区网骨干的高速数据交换。在本工程案例设计中,也将采用这三层进行分开设计、配置。

3.2.3路由交换与远程访问技术

路由协议工作在OSI参考模型的第3层,因此它的作用主要是在通信子网间路由数据包。路由器具有在网络中传递数据时选择最佳路径的能力。除了可以完成主要的路由任务,利用访问控制列表(Access Control List,ACL),路由器还可以用来完成以路由器为中心的流量控制和过滤功能。在本工程案例设计中,内网用户不仅通过路由器接入因特网、内网用户之间也通过3层交换机上的路由功能进行数据包交换。

传统意义上的数据交换发生在OSI模型的第2层。现代交换技术还实现了第3层交换和多层交换。高层交换技术的引入不但提高了园区网数据交换的效率,更大大增强了园区网数据交换服务质量,满足了不同类型网络应用程序的需要。现代交换网络还引入了虚拟局域网(Virtual LAN,VLAN)的概念。VLAN将广播域限制在单个VLAN内部,减小了各VLAN间主机的广播通信对其他VLAN的影响。在VLAN间需要通信的时候,可以利用VLAN间路由技术来实现。当网络管理人员需要管理的交换机数量众多时,可以使用VLAN中继协议(Vlan Trunking Protocol,VTP)简化管理,它只需在单独一台交换机上定义所有VLAN。然后通过VTP协议将VLAN定义传播到本管理域中的所有交换机上。这样,大大减轻了网络管理人员的工作负担和工作强度。为了简化交换网络设计、提高交换网络的可扩展性,在园区网内部数据交换的部署是分层进行的。园区网数据交换设备可以划分为三个层次:访问层、分布层、核心层。访问层为所有的终端用户提供一个接入点;分布层除了负责将访问层交换机进行汇集外,还为整个交换网络提供VLAN间的路由选择功能;核心层将各分布层交换机互连起来进行穿越园区网骨干的高速数据交换。在本工程案例设计中,也将采用这三层进行分开设计、配置。

远程访问也是园区网络必须提供的服务之一。它可以为家庭办公用户和出差在外的员工提供移动接入服务。远程访问有三种可选的服务类型:专线连接、电路交换和包交换。不同的广域网连接类型提供的服务质量不同,花费也不相同。企业用户可以根据所需带宽、本地服务可用性、花费等因素综合考虑,选择一种适合企业自身需要的广域网接入方案。)在本工程案例设计中,分别采用专线连接(到因特网)和电路交换(到校园网)两种方式实现远程访问需求。

3.3需求分析和建网要求

本次设计的计算机系综合楼的路由与交换的设计,和宿舍楼有一定的区别,宿舍楼只要交换机进行VLAN划分就可以了,行政楼涉及到网络安全与一些其他的特殊功能,所以汇聚层要用一台功能比较齐全的路由器。

组建校园网图:

此次计算机网络课程设计是制作一个简单的校园网络规划,如下图3.2-1所示,网络中心有FTP服务器,DNS服务器,DHCP服务器等,所有服务器尽量放在网络中心,网络中心还有2台冗余的路由器,一台出问题了,下一台赶快接替工作,在路由器与公网连接处,

放一个带宽大的硬件防火墙,过滤大部分不安全因素。2台冗余路由器在条件的容许下,最好用思科的设备,它自带的协议支持网络负载分担,流量快一倍。冗余路由器下,连接的是各个分站点,每个站点又分连着每一曾交换机,交换机将各个接入层用户连接在一起,各个站点根据功能的需求,如果只是简单的网络接入和VLAN划分,可以把路由器换成交换机。我们组主要做行政楼的网络规划,路由与交换。行政楼设计到很复杂的网络安全,所以会聚层必须用到路由器,交换机支持的安全功能有限。

图3.2-1拓扑图

3.4地址的规划

VLAN在交换机上的实现方法,可以大致划分为以下4类:

(1)、 基于端口划分的VLAN

这种划分VLAN的方法是根据以太网交换机的端口来划分,比如Quidway S3526的1~4端口为VLAN 10,5 17为VLAN 20,18~24为VLAN 30,当然,这些属于同一VLAN的端口可以不连续,如何配置,由管理员决定,如果有多个交换机,例如,可以指定交换机 1 的1~6端口和交换机 2 的1~4端口为同一VLAN,即同一VLAN可以跨越数个以太网交换机,根据端口划分是目前定义VLAN的最广泛的方法,IEEE 802.1Q规定了依据以太网交换机的端口来划分VLAN的国际标准。

这种划分的方法的优点是定义VLAN成员时非常简单,只要将所有的端口都指定义一下就可以了。它的缺点是如果VLAN A的用户离开了原来的端口,到了一个新的交换机的某个端口,那么就必须重新定义。

(2)、基于MAC地址划分VLAN

这种划分VLAN的方法是根据每个主机的MAC地址来划分,即对每个MAC地址的主

机都配置他属于哪个组。这种划分VLAN的方法的最大优点就是当用户物理位置移动时,即从一个交换机换到其他的交换机时,VLAN不用重新配置,所以,可以认为这种根据MAC地址的划分方法是基于用户的VLAN,这种方法的缺点是初始化时,所有的用户都必须进行配置,如果有几百个甚至上千个用户的话,配置是非常累的。而且这种划分的方法也导致了交换机执行效率的降低,因为在每一个交换机的端口都可能存在很多个VLAN组的成员,这样就无法限制广播包了。另外,对于使用笔记本电脑的用户来说,他们的网卡可能经常更换,这样,VLAN就必须不停的配置。

(3)、基于网络层划分VLAN

这种划分VLAN的方法是根据每个主机的网络层地址或协议类型(如果支持多协议)划分的,虽然这种划分方法是根据网络地址,比如IP地址,但它不是路由,与网络层的路由毫无关系。它虽然查看每个数据包的IP地址,但由于不是路由,所以,没有RIP,OSPF等路由协议,而是根据生成树算法进行桥交换,

这种方法的优点是用户的物理位置改变了,不需要重新配置所属的VLAN,而且可以根据协议类型来划分VLAN,这对网络管理者来说很重要,还有,这种方法不需要附加的帧标签来识别VLAN,这样可以减少网络的通信量。

这种方法的缺点是效率低,因为检查每一个数据包的网络层地址是需要消耗处理时间的(相对于前面两种方法),一般的交换机芯片都可以自动检查网络上数据包的以太网祯头,但要让芯片能检查IP帧头,需要更高的技术,同时也更费时。当然,这与各个厂商的实现方法有关。

(4)、根据IP组播划分VLAN

IP 组播实际上也是一种VLAN的定义,即认为一个组播组就是一个VLAN,这种划分的方法将VLAN扩大到了广域网,因此这种方法具有更大的灵活性,而且也很容易通过路由器进行扩展,当然这种方法不适合局域网,主要是效率不高。 bitsCN.nET中国网管博客 鉴于当前业界VLAN发展的趋势,考虑到各种VLAN划分方式的优缺点,为了最大程度上地满足用户在具体使用过程中需求,减轻用户在VLAN的具体使用和维护中的工作量,Quid- way S系列交换机采用根据端口来划分VLAN的方法。

表3.2-1各地区vlan的划分如下

3.5交换机路由器配置

3.5.1路由器的配置

在本地路由器配置VPN

Router>enable

Router#config t

Router(config)#hostname bianjieluyouqi

bianjieluyouqi (config)#interface e1/0

bianjieluyouqi (config-if)ip address 192.168.1.1 255.255.255.0

bianjieluyouqi (config-if)no shut

bianjieluyouqi (config-if)exit

bianjieluyouqi (config)#interface e1/1

bianjieluyouqi (config-if)#ip address 1.1.1.2 255.255.255.0

bianjieluyouqi (config-if)#no shu

bianjieluyouqi (config-if)#exit

bianjieluyouqi (config)#interface e1/2

bianjieluyouqi (config-if)#ip address 2.2.2.2 255.255.255.0

bianjieluyouqi (config-if)#no shu

bianjieluyouqi (config-if)#exit

bianjieluyouqi (config)#ip route 192.168.10.0 255.255.255.0 192.168.1.2

bianjieluyouqi (config)#ip route 3.3.3.0 255.255.255.0 192.168.1.2

bianjieluyouqi (config)#exit

bianjieluyouqi (config)#t

bianjieluyouqi (config)#crypto isakmp enable

bianjieluyouqi (config)#crypto isakmp policy 1

bianjieluyouqi (config-isakmp)#hash

bianjieluyouqi (config-isakmp)#hash md5

bianjieluyouqi (config-isakmp)#encryption 3des

bianjieluyouqi (config-isakmp)#authentication pre-share

bianjieluyouqi (config-isakmp)#exit

bianjieluyouqi (config)#crypto isakmp policy 1

bianjieluyouqi (config-isakmp)#lif

bianjieluyouqi (config-isakmp)#lifetime 10000

bianjieluyouqi (config-isakmp)#exit

bianjieluyouqi (config)#crypto isakmp key 123 address 192.168.10.2

bianjieluyouqi (config)#access-list 101 permit ip 1.1.1.0 0.0.0.255 3.3.3.0 0.0.0.255

bianjieluyouqi (config)#$c transform-set benet ah-md5-hmac esp-des esp-md5-hmac

bianjieluyouqi (cfg-crypto-trans)#exit

bianjieluyouqi (config)#crypto map zixu 1 ipsec-isakmp

bianjieluyouqi (config-crypto-map)#set peer 192.168.10.2

bianjieluyouqi (config-crypto-map)#set transform-set benet

bianjieluyouqi (config-crypto-map)#match address 101

bianjieluyouqi (config-crypto-map)#exit

bianjieluyouqi (config)#interface e1/0

远程分校路由器的配置

远程分校路由器VPN具体配置如下:

Router#config telminal`

Router (config)#hostname yuanchengfuwuzhan

yuanchengfuwuzhan (config)#hostname bbb

yuanchengfuwuzhan (config)#interface e1/0

yuanchengfuwuzhan (config-if)#ip address 192.168.1.2 255.255.255.0

yuanchengfuwuzhan (config-if)#no shu

yuanchengfuwuzhan (config-if)#exit

yuanchengfuwuzhan (config)#interface e1/1

yuanchengfuwuzhan (config-if)#ip address 192.168.10.1 255.255.255.0

yuanchengfuwuzhan (config-if)#exit

yuanchengfuwuzhan (config-if)#exit

yuanchengfuwuzhan (config)#crypto isakmp enable

yuanchengfuwuzhan (config)#crypto isakmp policy 1

yuanchengfuwuzhan (config-isakmp)#hash

yuanchengfuwuzhan (config-isakmp)#hash md5

yuanchengfuwuzhan (config-isakmp)#encryption 3des

yuanchengfuwuzhan (config-isakmp)#authentication pre-share

yuanchengfuwuzhan (config-isakmp)#exit

yuanchengfuwuzhan (config)#crypto isakmp policy 1

yuanchengfuwuzhan (config-isakmp)#lif

yuanchengfuwuzhan (config-isakmp)#lifetime 10000

yuanchengfuwuzhan (config-isakmp)#exit

yuanchengfuwuzhan (config)#crypto isakmp key 123 address 192.168.10.2

路由器的相关配置:

(1)接口配置:

reset save-configuration

reboot

display current-configuration

[Quidway]sysname RTA

[RTA]

[RTA] interface Ethernet 0/0/0

[RTA-Ethernet 0/0/0]ip address 192.168.10.3 255.255.255.0

0/0/0]description this interface connect to pcA

[RTA-Ethernet 0/0/0] interface Seriale 1/0/0

[RTA- Seriale 1/0/0] ip address 192.168.20.2 255.255.255.0

[RTA- Seriale 1/0/0]link-protocol ppp

[RTA- Seriale 1/0/0] description this interface connect to RTB

[RTB- Seriale 1/0/0]undo shutdown

[RTA- Seriale 1/0/0]quit

[RTA]

(2)静态路由配置

reset save-configuration

reboot

system-view

[Quidway]sysname RTA

[RTA]

[RTA] interface Ethernet 0/0/1

[RTA-Ethernet 0/0/1]ip address 192.168.1.1 255.255.255.0

[RTA-Ethernet 0/0/0] interface Seriale 1/0/0

[RTA-Ethernet

[RTA- Seriale 1/0/0] ip address 192.168.2.1 255.255.255.0

[RTB- Seriale 1/0/0]undo shutdown

[RTA- Seriale 1/0/0] interface Seriale 1/0/1

[RTA- Seriale 1/0/1] ip address 192.168.3.1 255.255.255.0

[RTB- Seriale 1/0/1]undo shutdown

[RTB- Seriale 1/0/1]quit

[RTA]

[RTA]ip route-static 192.168.5.0 255.255.255.0 192.168.2.2

[RTA]ip route-static 192.168.6.0 255.255.255.0 192.168.3.2

(3)动态路由配置

reset save-configuration

reboot

system-view

[Quidway]sysname RTA

[RTA]

[RTA]interface Loopback 0

[RTA-Loopback0] ip address 10.10.10.10 255.255.255.255

[RTA] interface Ethernet 0/0/1

[RTA-Ethernet 0/0/1]ip address 192.168.1.1 255.255.255.0

[RTA-Ethernet 0/0/0] interface Seriale 1/0/0

[RTA- Seriale 1/0/0] ip address 192.168.2.1 255.255.255.0

[RTB- Seriale 1/0/0]undo shutdown

[RTA- Seriale 1/0/0] interface Seriale 1/0/1

[RTA- Seriale 1/0/1] ip address 192.168.3.1 255.255.255.0

[RTA- Seriale 1/0/1]undo shutdown

[RTA- Seriale 1/0/1]quit

[RTA]

[Router A] router id 10.10.10.10

[Router A] ospf 100

[Router A-ospf-100] area 0

[Router A-ospf-100-area-0.0.0.0] network 192.168.1.0 0.255.255.255

[Router A-ospf-100-area-0.0.0.0] network 192.168.2.0 0.255.255.255

[Router A-ospf-100-area-0.0.0.0] network 192.168.3.0 0.255.255.255

3.5.2交换机的配置

(1)交换机TELNET的配置

system-view

[Quidway]sysname switch1

[switch1]user-interface vty 0 4 [switch1-ui-vty0-4]authentication-mode password

[switch1-ui-vty0-4]set authentication password simple lzk

[switch1-ui-vty0-4]user privilege level 3

[switch1-ui-vty0-4]quit

[switch1]local-user lzk

[switch1-user-lzk]service-type telnet

[switch1-user-lzk]password simple lzk

[switch1-user-lzk]quit

[switch1]

[switch1]interface vlan-interface 1

[switch1-vlan-interface 1]ip address 192.168.1.1 255.255.255.255.0

[switch1-vlan-interface 1]quit

[switch1]

(2)交换机vlan端口的划分和配置

system-view

[Quidway]sysname switch1

[switch]vlan 2

[switch1-vlan2]port E1/0/1

[switch1-vlan2]port E1/0/3

[switch1-vlan2]quit

[switch]vlan3

[switch1-vlan3]quit

[switch1]interfacenEthernet1/0/5

[switch1-Ethernet1/0/5]port access vlan 3

[switch1-Ethernet1/0/5]interface Ethernet1/0/7

[switch1-Ethernet1/0/7]port access vlan 3

(3)交换机端口trunk属性的配置

system-view

[Quidway]sysname switch1

[switch1] vlan 10

[switch1-vlan10]port E1/0/1

[switch1-vlan10] vlan 20

[switch1-vlan20] port E1/0/3

[switch1-vlan20]quit

[switch1]

[switch1]interface Ethernet 1/0/24

[switch1- Ethernet 1/0/24]port link-type trunk

(4)交换机stp的配置

[Quidway]sysname switchA

[switchA]stp enable

[switchA]stp enable

[switchA]stp root primary

[switchA]stp root secondary

[switchA]stp priority 40000

[switchA]interface Ethernet1/0/1

[switchA-Ethernet1/0/1]stp port priority 40000

[switchA-Ethernet1/0/1]stp timer forward-delay 5

[switchA-Ethernet1/0/1]stp cost 5

[switchA]display stp

[switchA]display stp interface Ethernet1/0/1 (5)交换机vlan的具体划分 Switch>enable Switch#config t

Enter configuration commands, one per line. End with CNTL/Z. Switch(config)#vlan 1 Switch(config-vlan)#exit Switch(config)#vlan 2 Switch(config-vlan)#exit Switch(config)#vlan 3 Switch(config-vlan)#exit Switch(config)#vlan 4 Switch(config-vlan)#exit Switch(config)#vlan 5 Switch(config-vlan)#exit Switch(config)#vlan 6 Switch(config-vlan)#exit Switch(config)#vlan 7 Switch(config-vlan)#exit Switch(config)#vlan 8

%LINK-5-CHANGED: Interface FastEthernet0/21, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/21, changed state to down %LINK-5-CHANGED: Interface FastEthernet0/23, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/23, changed state to up Switch(config)#interface range fastEthernet 0/1-2 Switch(config-if-range)#switchport access vlan 2 Switch(config-if-range)#exit

Switch(config)#interface range fastEthernet 0/3-4 Switch(config-if-range)#switchport access vlan 3 Switch(config-if-range)#exit

Switch(config)#interface range fastEthernet 0/4-5 Switch(config-if-range)#switchport access vlan 4 Switch(config-if-range)#exit

Switch(config)#interface range fastEthernet 0/6-7 Switch(config-if-range)#switchport access vlan 5 Switch(config-if-range)#exit

Switch(config)#interface range fastEthernet 0/8-9 Switch(config-if-range)#switchport access vlan 6 Switch(config-if-range)#exit

Switch(config)#interface fastEthernet 0/24 Switch(config-if)#switchport mode trunk Switch(config-if)# Switch>enable Switch#config t

Enter configuration commands, one per line. End with CNTL/Z. Switch(config)#hostname yifulou

Zonghelou (config)#interface fastEthernet 0/24 Zonghelou (config-if)#switchport mode trunk

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/24, changed state to down Zonghelou (config-if)#

%LINEPROTO-5-UPDOWN: Line protocol on Interface Zonghelou (config-if)#exit

Zonghelou (config)#interface range fastEthernet 0/1-2 Zonghelou (config-if-range)#swi

Zonghelou (config-if-range)#switchport mode trunk

(6)汇聚层交换机的配置

Gateway of last resort is not set

C 192.168.1.0/24 is directly connected, Vlan1 sw3#show run

interface FastEthernet0/0 switchport access vlan 2 ! !

interface FastEthernet0/15 switchport mode trunk !

interface Vlan1

ip address 192.168.1.4 255.255.255.0 !

ip default-gateway 192.168.1.2 ip http server

3.6 Windows Server 2003操作系统简介

Windows Server 2003其前身叫Windows .NET Server。这是微软针对服务器操作系统推出的最新高端商用产品。其安装过程与一般windows系列没有什么两样;启动也很快;其桌面整体效果给人以质朴、稳重的感觉.Windows Server 2003继承了有历以来最具人性化的WinXP界面,对于原由内核处理技术进行了更大程度的改良,在安全性能上相对以前版本也有很大的提升,在管理功能上增加了许多流行的新技术.Windows Server 2003是一个多任务操作系统,可以按照网络需要,以集中或分布的方式处理各种服务器角色,包括文件和打印服务器、Web服务器和Web应用程序服务器、邮件服务器、终端服务器、远程访问/虚拟专用网络(VPN)服务器、目录服务器、域名系统(DNS)、动态主机配置协议(DHCP)服务器和Windows Internet命名服务(WINS),以及流媒体服务器。

Windows Server 2003成功安装后,默认不安装任何网络服务,只是一个提供用户登录的独立的网络服务器,因此,若欲使其为网络提供各种服务,就必须添加相应的网络服务,并作必要的配置。网络服务的添加和删除通常可采用两种方式,借助于【管理您的服务器】和控制面板中【添加或删除程序】中的【添加/删除Windows组件】。

安装好操作系统后,开始安装网络中的第一台服务器,当第一次运行【配置您的服务器向导】时,将显示如0.1所示,选择【第一台服务器的典型配置】,将除了安装活动目录服务外,还将安装DNS服务、DHCP服务等。

第一步:安装软件,选择对话框里的网络服务和应用程序服务器选项。

图3.6-1Windows组件安装图

第二步:添加动态主机配置协议(DHCP)域名系统协议(DNS)等组件。

图3.6-2网络服务选项

第三部:完成

图3.6-3 完成

3.6.1 DHCP服务器的简介与配置

DHCP概述

动态主机配置协议是一种用于简化主机IP配置管理的IP标准。通过采用DHCP标准,可以使用DHCP服务器为网络上启用了DHCP的客户端管理动态IP地址分配和其他相关配置细节。极大方便了本地网的IP管理。 TCP/IP网络上的每台计算机都必须有唯一的IP地址.IP 地址标识主机及其连接的子网。再将计算机移动到不同的子网时,必须更改 IP 地址。DHCP 就提供了通过本地网络上的 DHCP 服务器IP 地址数据库为客户端动态指派 IP 地址的功能。 DHCP安装与配置

(1)打开“管理您的服务器”,单击【添加或删除角色】按钮,在“配置您的服务器向导”中选择“DHCP服务器”,单击【下一步】, 出现“选择总结”配置向导,列出了所要安装的DHCP服务器组件。单击【下一步】按钮,开始进行DNS组件的安装。安装完毕后,系统自动运行“配置DHCP服务器向导”,进一步配置DHCP服务器。 (2)显示界面时,单击【下一步】按钮。出现作用域名界面。

(3)单击【下一步】按钮。出现图3.6.1-1IP地址范围界面,输入作用域的地址范围。

(4)单击【下一步】按钮。出现图3.6.1-2添加排除界面,输入起始IP地址和结束IP地址。

图3.6.1-1 IP地址范围界面

图3.6.1-2 添加排除界面

(5)单击【下一步】按钮,显示图3.6.1-3所示的租约期限,输入作用域的租约期限。 (6)单击【下一步】按钮,显示图3.6.1-4的配置DHCP选项界面。选择如图。

图3.6.1-3 租约期限界面

图3.6.1-4配置DHCP选项界面

(7)单击【下一步】按钮,显示图3.6.1-5路由器(默认网关)界面,分配路由或网关。 (8)单击【下一步】按钮,显示图3.6.1-6界面,输入域名称和DNS服务器。

图3.6.1-5路由器(默认网关)界面

图3.6.1-6域名称和DNS服务器界面

(9)单击【下一步】按钮,显示图3.6.1-7“WINS服务器”界面。

(10)单击【下一步】按钮,图3.6.1-8所示的界面中,选择【是,我想现在激活此作用域】。

图3.6.1-7 WINS服务器界面

图3.6.1-8 激活作用域对话框

(11)单击【下一步】按钮,显示 “正在完成新建作用域向导”

(12)单击【完成】按钮,显示“此服务器现在是DHCP服务器”界面,单击【完成】,完成DHCP服务器的安装。

(13)检查是否运行图3.6.1-9。

图3.6.1-9 DHCP配置成功

3.6.2DNS服务器的简介与配置

DNS概述

DNS命名被应用于TCP/IP网络,用来通过用户友好的名称定位计算机和服务。当用户在应用程序中输入DNS名称时,DNS服务可以将此名称解析为与此名称相关的其他信息,如IP地址。DNS用于组织计算机的域层次结构并提出相关查询等网络服务,它是用于TCP/IP应用程序的分布式数据库。DNS服务的使用,极大方便了对计算机的命名和查找,以及计算机网络层次结构的组织和规划,因此,无论在Internet还是在局域网络,都能看到DNS服务器的身影。 DNS配置

(1)打开DNS选择正向查找区域(图3.6.2-1)。添加一个行的工作区域。

图3.6.2-1DNS服务器窗口

(2)在DNS控制台中左侧窗体中选择服务器单击“操作”菜单选项“创建区域”启动创建区域向导。

(3)在选择区域类型对话框中选择“标准主要区域”(图3.6.2-2)

图3.6.2创建向导

(4)单击【下一步】,显示如图3.6.2-3的“区域名称”,键入在域名服务机构申请的正式域名。

(5)单击【下一步】,显示如图3.6.2-4所示的“区域文件”对话框。选择“创建新文件,文件名为”选项。

图3.6.2-3设置区域名称

图3.6.2-4创建区域文件

(6)单击【下一步】,显示如图3.6.2-5所示的“动态更新”对话框。选择如图。

(7)单击【下一步】,显示如图3.6.2-6所示的正在完成配置DNS服务器向导的界面,单击完成后,完成DNS服务器的配置。

图3.6.2-5 动态更新界面

图3.6.2-6 完成界面

(8)在单击【开始】→【所有程序】→【管理工具】→【DNS】,将显示如图3.6.2-7界面。

图3.6.2-7

3.7综合楼布线方案

3.7.1 综合布线设计要点:

(1) 实用性:能支持多种数据通信、多媒体技术及信息管理系统等,能够实现现在和未来技术的发展。

(2) 灵活性:任意信息点能够连接不同类型的设备,如微机、打印机、终端、服务器、监

视器等。

(3) 开放性:能支持任何厂家的任意网络产品,支持任意网络结构,如总线型、星型、环形等。

(4) 模块化:所有的接插件都是积木式的标准件,方便使用、管理和扩充。

(5) 扩展性:实施后的综合布线系统是可扩充的,以便将来有更大需求时,能够容易将设备安装接入。

(6) 经济性:一次性投资长期受益,维护费用低,是整体投资达到最少。

3.7.2设计原理和目标

综合楼网络综合布线是为数据传输提供实用、灵活、可扩展、可靠的模块化介质通道,综合楼布线系统所用的线缆、接插件等各类设备、配件,都充分地考虑到先进性、兼容性、开放性、可靠性、灵活性、经济性的设计原则。

综合楼是老师上课使用校园网络的主要场所,网络综合布线要建立以计算机为主的网络基础平台,使其对校园网络信息系统的支持达到先进水平,并且保证技术领先。不仅满足综合楼应用的实际情况,对系统以后的扩充升级也便于实现,综合楼网络发展的需要。

3.7.3 综合布线设计原理、规范和标准

(1)GB/T50311-2007《建筑与建筑群综合布线系统工程 设计规范》

(2)GB/T50312-2007《建筑与建筑群综合布线系统工程施工及验收规范》

(3)GB/T50314-2007《智能建筑设计标准》

(4)(YD/T926.1-2001)《大楼综合布线系统总规范》

(5)中华人发共和国通信行业标准《本地电话网用户线线路工程设计规范》(YDJ5006-2003)

(6)邮电部技术规定《中国公众多媒体通信网持术体制》

按照综合楼的教室数量,每教室分配一个信息点,每一层有 个教室,所以整栋楼一共142间教室。

3.7.4工作子系统

工作区子系统是由每个教师的信息插座到计算机网络的连接线缆。教室房间设置一般为一个信息点,因信息点的位置均已确定,很容易确定其数据端口的位置。目前教室的信息点都在黑板的旁边,因此我认为数据端口安装黑板的下方比较合理,高度规定为0.3米。当然也要根据校方的要求,选择数据端口的安装数量。教室房间内公共部位设置一个数据端口。然后直接引至电脑。其优点是减少了水平线路和保护管线槽。除考虑数据端口的位置外,还需相应布置供电电源插座,间距应为0.2米。

国际标准EIA/TIA568B(RJ45)线序如下:

RJ45电缆线对色标:标准568B:橙白-1,橙-2,绿白-3,蓝-4,蓝白-5,绿-6,棕白-7,棕-8;

国际标准EIA/TIA568A(RJ45)线序如下:

RJ45电缆线对色标:标准568A:绿白-1,绿-2,橙白-3,蓝-4,蓝白-5,橙-6,棕白-7,棕-8。

3.7.5配线子系统/垂直子系统

配线子系统由楼层配线架(FD)至信息插座之间的线缆,信息插座(含转换点及配套设施)组成,它将楼层弱电竖井内配线架与每个宿舍内的信息插座相连。

因综合楼多为条型建筑的组合,每层的面积较大(一般10000-20000㎡),水平距离较远,因此每个条型范围内设1个弱电交换间,可与弱点竖井合在一起。要求弱电交换间内楼层配线架距教室最远的的信息端口不超过90m。考虑到数据的传输速度和网络线缆的的快速发展,现宿舍内水平线缆采用4对非屏蔽超5类双绞线(UTP Cat5.e)或6类线缆。走道内线缆敷设在封闭金属桥架内,引至室内转为金属保护管至信息插座。在设备间内楼层配线架

包括垂直干线区,水平配线区,网络设备区等。

设想本工程的对象是新建建筑物,没有任何管线,因此综合布线系统还包括管线系统的设计与施工。设备间放置在2楼的中间活动室。

图3.7.5-1 垂直干线子系统

管线设计

(1)垂直主干管线

垂直主干管线采用镀锌架(槽式)沿设备间外墙(内走廊)向上和向下敷设,向上用200×100×1.5桥架直达4层。向下用100×50×1.5桥架到达1层,布放1层的线缆。

(2)水平主干管线

水平主干采用立柱吊装镀锌桥架方式,根据线缆的多少分别采用50×50的镀锌桥架,在每个房间外用DN20㎜波纹管将电缆引入房间。

(3)房间内墙面 PVC线槽

电缆引入房间后用40x25㎜PVC线槽将电缆铺设至房间两边,再沿墙面而下敷设至墙面信息插座,由于房间内已铺设纵横交错的强电线路,PVC线槽交叉通过强电线路时用防蜡管穿过。

(4)已吊装电力线缆管线,安装的桥架与该电力线缆管线相隔的距离必须符合GB/T50311-2000。

(5)对槽、管大小的选择采用以下简易方式:

槽(管)截面积=(n×线缆截面积)/[70%×(40%~50%)]

其中,n表示用户所要安装的多少条线(已知数);

槽(管)截面积表示要选择的槽管截面积;

线缆截面积表示选用的线缆面积;

70%表示布线标准规定允许的空间;

40%~50%表示线缆之间浪费的空间。

(6)设备间子系统

设备间是在每一幢大楼的适当地点设置进线设备、进行网络管理以及管理人员值班的场所。设备间子系统由综合布线系统的建筑物进线设备、电话、数据、计算机等各种主机设备及其保安配线设备等组成。设备间内的所有进线终端应采用色标区别各类用途的配线区,设备间位置及大小根据设备的数量、规模、最佳网络中心等内容,综合考虑确定。

图3.7.5-2设备子系统图

(7)建筑群子系统

建筑群子系统由两个及两个以上建筑物的电话、数据、电视系统组成一个建筑群综合布线系统,包括连接各建筑物之间的缆线和配线设备(CD),组成建筑群子系统。建筑群子系统宜采用地下管道敷设方式,管道内敷设的铜缆或光缆应遵循电话管道和入孔的各项设计规定。此外安装时至少应预留1~2个备用管孔,以供扩充之用。建筑群子系统采用直埋沟内敷设时,如果在同一沟内埋入了其他的图像、监控电缆,应设立明显的共用标志。电话局引入的电缆应进入一个阻燃接头箱,再接至保护装置。

图3.7.5-3建筑群干线子系统图

3.7.6干线子系统

干线子系统由建筑设备间的主配线架至各楼层配线架之间的连接电缆组成,为建筑物主缆线。宿舍内主干线缆数据多采用超5类对绞电缆或多模光纤,语音主线采用大对数3类线缆。

(1)语音点垂直干线电缆的配置

语音点垂直干线电缆应根据语音点出线口数量确定,对于每个语音用信息插座至少应配1对对绞线,对于每个电话用信息插座至少应配一对对绞线,一般可取2对线缆进行设计,由此 L=2H(1+U) 式中L—垂直干线电话对数 H—电话信息插座数量 U—垂直干线电话电缆的备用量,一般取10%-20%。把数据带入计算。

(2)信息垂直干线电缆的配置

数据垂直干线电缆配置与计算机的组网方式,数据传输速率等关系密切。若垂直干线采用光缆接口的HUB,每48个信息插座配置2芯光纤。

(3)楼层配线架垂直干线区的数据确定

根据楼层配线架垂直配线区的语音点端子数,用于连接3类对绞电缆。数据为光纤连接,采用2个3对光纤端口。

设备间子系统

设备间是每一幢建筑物安装进出线设备,进行综合布线及其应用系统管理和维护的场所,主要设置建筑物配线设备,路由器,交换机,它是整个建筑物的主要布线区。

对于一幢综合楼,在其一层选择一个设备间作为进线间,内部设整栋楼综合布线的路由器,交换机,服务器,主配线架(BD/FD),位置尽量选择几个楼层配线间及竖井中间,减少配线间距离。

楼层交换间设置要求为至每个教室内数据端口最远不超过90米。如数量不多,距离不超过规范要求时,可将楼层配线架设在中间楼层。上下敷设水平电缆,此时可减少楼层配线设备。本综合楼就是应用了最低楼层。

管理间子系统

管理是对设备间,交接间和工作区的配线设备线缆,信息插座等设施,按一定的模式进行标志和记录,并将引至每个宿舍的数据电缆,电话语音电缆线配线设备,端接点,安装通道和安装空间给与一定的标志。

建筑群子系统

由连接各建筑物之间的综合布线缆线,建筑群配线设备和跳线等组成。综合楼周围有很多楼宇,其语音,数据网由校园网引来。校内区总的校园网络管理中心一般设在学校的图书馆或数据中心内,它是连接外部公用网,专用网和内部各教学楼,实验楼,宿舍楼的交换中心,引至各幢宿舍的线缆数据网主干线采用多模光纤,语音网络干线采用大对数3类电缆,敷设方法采用管道和人(手)孔井方式。

3.7.7设计图纸

(1)垂直布线与信息点的分布:

图3.7.7-1综合楼剖面图

(2)水平布线与信息点的分布:

图3.7.7-2一楼平面图

图3.7.7-3二楼平面图

图3.7.7-4三楼平面图

图3.7.7-5四楼平面图

3.7.7-5五楼平面图

3.7.8设备选型

1插座底盒

插座及模块的连接标准如下:

(1)本工程使用的插座底盒全部为国标86型。

(2)插座连接标准为EIA/TIA 568标准。

(3)信息插座与强电插座距离≥30cm。

(4)配线架及模块的连接采用T568B标准。

2 信息模块

AMP六类信息模块属于“Platina Speed Cabling Solution”六类布线方案中,一种新型的打入式连接件,适用于该系列所有的结构硬件设计。其引脚均采用白金超厚镀铸工艺,白金触点的完全接端,突破性能上预留。AMP六类信息模块基于全封闭式设计,所有线路连接均隐藏保护,确保了长期而良好的可靠性及非常稳定的传输性能。当利用标准的打线工具来安装时,简单容易辨识的端接界面,使得安装过程变得非常简单快捷。

3 面板选择

用户房间内墙上信息插座采用86型英式一/二位信息面板,在插座上有文字或图案来区分语音插口和数据插口,具有防尘盖,内装六类打线信息模块。

4 网线选择

AMP六类电缆经过第三方认证,完全超越ISO/IEC 11801 六类标准草案,是真正的下一代线缆,在目前任何严酷应用环境中,留有超大性能余量。

性能指标:

(1)AMP六类电缆近端串扰值达到或超过ANSI/TIA/EIA-568.2,CSA T529-95和ISO/IEC11801规定的6类技术规范。

(2)达到或超过NEMA型100-24-XF低损耗拓展频率性能每项NAME标准WC63.11996的要求。

(3)达到或超过ICEA S-90-661-1994以及S-90-661-1998的98年1月的草案所规定的要求。

(4)通过CSA鉴定作为CMG的每项CSA标准C22.2,NO.214-94和作为NEC型CMR每项UL标准。

(5)符合六类标准。

(6)电缆的外套完全满足EN71的绿色环保标准。

5 理线器选择

19英寸标准机柜1U理线器(SP110-A),如图

3.7.8-1

图3.7.8-1 理线器

产品说明:

通过理线器对线缆进行管理,合理简单的敷设方式,使安装和维护非常简单;具有弹性的高强度材料,对线缆进行有效的管理和保护,拆卸安装简单方便,适应将来发生的移动和变化。减少过多接插线缆所造成的混乱。

传输性能:

超越ANSI/TIA/EIA-568-A现行六类线规范,并达到ANSI/TIA/EIA附录规定的增强型五类布线要求。

3.8项目验收

(1)系统验收所需进行的检验测试项目及每项试验的具体方法和要求,应提前送

交工地工程指挥部审批,工程部同意后方可进行。

(2)系统验收过程中某些部分出现问题,要在纠正错误后再重做试验,重新试验时,至少有三次以上同一试验没有出现问题,工程师满意后才算通过。供应商应提供检验和测试的工具的仪表。

(3)须要有详细的技术记录。测试结束后,供应商需将整理好的测试就送交工程师。 经测试后的系统需经过一段时间的试运行,试运行期间,系统由供应商及业主工作人员共同管理。

(4)运行之前不通应商应提供培训课程,确保业主的工作人员熟悉设计资料和图纸文件,掌握系统装置、设备各方面的情况,例如:系统的设计,设备日常运行的操作和监视,故障,排除损坏设备的更换、维修及系统设备的例行维修保养等。

(5)试运行期间,供应商应指导以协助业主工作人员完成工作记录,若有问题出现,应及时处理及记录在案。

(6)试运行结束后,供应商应将套完整的竣工图纸连同整个系统交付业主。交付之前必须

经工程师审阅,认为符合要求时方正式交付业主。

有关说明

本文为一所学校的校园网工程,范围主要为包括办公楼、图书室、住宿楼及实验楼在内的局域网部分。根据校园的整体的网络架构,使这复杂的网络高速、安全地通信,对复杂网络应用的一体化解决方案。本毕业设计从校园网的建设思想、目标设备配置等多方面的论述,它的所用到的各种技术是多方面的,即有网络技术、工程施工技术,也有管理制度等各个方面的知识。网络技术的发展是永无止境的,在前进的过程中必将有更多的知识需要我们去学习与研究,并能将其应用到实际的网络工程建设之中。由于校园网功能齐全,技术含量高,接触面广,在网络设计、规划和建设中都非常复杂,在论述中不可能面面具到,同时也由于我们的知识水平有限,文中的不足和错误在所难免,敬请各位老师多多指点和更正。

致谢

在论文完成之际,我首先向关心帮助和指导我的指导老师曹洪武示衷心的感谢!从最初的定题,到资料收集,到写作、修改,到论文定稿,老师都给了我耐心的指导和无私的帮助。同时,也感谢学院给我们这次课程设计的机会,培养我们的动手能力。

参考文献

【1】孙江宏主编.局域网组建及应用培训教程[M].北京:清华大学出版社,2008.6

【2】刘正勇主编.校园网系统集成技术与应用[M].北京:清华大学出版社,2008.6

【3】赵松涛主编.网络技术基础教程[M].北京:人民邮电出版社,2009.6

【4】刘小辉主编.网络硬件完全手册[M].重庆:重庆大学出版社,2007.5

【5】张公忠主编.现代网络技术教程[M].上海:电子工业出版社,2006.1

【6】谭珂主编.局域网组建与管理实手册[M].北京:中国青年出版社,2008.2

【7】林瑞初.计算机网络工程基础[M].北京:清华大学出版社,2008.3

【8】林全新,周围等《计算机网络工程[M].北京:人民邮电出版社,2009.5

【9】赵腾任,孙江宏《网络工程与综合布线培训教程[M].北京:清华大学出版社,2006.5

目录 前言 ............................................................... 2 项目概况 ...............................................…

目录 前言 ............................................................... 2 项目概况 ...............................................…

目录 前言 ............................................................... 2 项目概况 ...............................................…

本文由第一文库网(www.wenku1.com)首发,转载请保留网址和出处!
免费下载文档:
字典词典外贸业务的基本流程外贸业务的基本流程【范文精选】外贸业务的基本流程【专家解析】社区工作人员个人自传社区工作人员个人自传【范文精选】社区工作人员个人自传【专家解析】室内设计求职信范文室内设计求职信范文【范文精选】室内设计求职信范文【专家解析】